Staying Small-Block

In the June 2013 issue, your article on the 360 build was quite enjoyable and highly enlightening. I am planning on building ’79 LeBaron, and have been dead set on having a 5.7 Hemi. However, with the fitment issues associated with the 5.7, this article has me reconsidering the use of a 360.

I have a couple of questions regarding this engine. Are you planning to install it in a vehicle? I’d love to do some autocrossing when I have the opportunity, but my project will be almost exclusively a street car. I have no doubt as to the engine's track prowess, but I am really interested in its street manners. It would be helpful to know how it performs in a real world application.

My other question is regarding the cam. You used a custom grind cam, but since I will have to buy a camshaft, I’d like to purchase an off-the-shelf product. Is there any possibility you will be trying different cams in this engine? Alternatively, is there an aftermarket cam that approximates the specs of the one you used?

I’d really love to see how it runs with an MPFI system, but I’m sure that’s asking a lot!

Todd Folmar - Via moparmusclemagazine.com

Todd, choosing to keep the LA-series small-block will save a huge amount of money in making the swap. While the new Hemi is a fantastic engine, depending upon your goals, the 360 might do the job quite nicely. Right now, our 360 is just being used as a dyno engine, but eventually it will probably end up in a car, though by that time the configuration and parts involved will very likely change. In its current form, it is quite streetable, though it will have a noticeable cam lope at idle. Although that was a custom hydraulic flat-tappet cam, you can tap Comp Cams for one of their Xtreme Energy Hi-Lift hydraulic cams, which come with similarly fast lobes. These come in a variety of durations, depending upon you drivability needs, and I would suggest calling Comp with your specific goals in mind to get a recommendation. On the fuel injection suggestion, that is something I’m considering for this engine down the line.


Hot Duster

I have a ’73 Duster with a 440 in it, that has been professionally built and dyno tested. My problem is that I cannot keep the engine under 200 degrees. I have a 22-inch two-core aluminum radiator with a shroud, 15-inch mechanical fan, and two electric fans as pushers for backup. When in traffic, the engine easily reaches 200 degrees and won’t come back down.

The block has been bored .030-inch, and I am using Manley rods, Keith Black pistons, ported Indy EZ heads and dual plane intake, AED 750 carburetor, Mopar Performance water pump housing, and Milodon water pump. There’s no thermostat, only a restrictor plate. I’ve checked at least three times to ensure the timing is correct also. The engine starts right up and runs fine, except for the heat problem. On top of that, since I’ve tried a few different approaches, the engine has reached 215 degrees, and I noticed that it now leaks oil. I know for certain it didn’t on the dyno. Did I damage my engine by running it now? If there are any details I may have forgotten, please reply and I will gladly reply with them. The motor makes 512 horsepower and 533 lb-ft of torque also.

Jarrod Hillery - Via moparmuscle.com

Jarrod, I doubt you have hurt the engine, and it sounds like you have a pretty stout 440 in your Duster. The oil leak is just one other thing you’ll need to track down and fix. As far as the cooling issue, start by looking for restriction of coolant flow, such as a kinked lower radiator hose. I’m not sure of the size of your restrictor, but I would advise running a thermostat instead.

You probably should make all of the usual checks related to overheating, but I think you just do not have enough radiator, especially for a hot climate. It is surprising to me how many times this basic component is overlooked while searching everywhere else for improved cooling. For a 440 A-Body, I would go with nothing smaller than a 26-inch core, with the highest cooling capacity radiator you can find. Nine times out of ten that will fix the problem.


Busted Block

I purchased a new Gen II Hemi block from MP several years ago. I built it with high-quality parts: roller cam, custom Diamond pistons, Stage V Hemi heads and valve train, etc. I wanted a strong engine. Not for racing though, just the assurance of it being strong. It stared right up, and while watching the oil pressure, to my shock it went from 70 psi to zero in 20 seconds.

I shut it down and started to investigate. After pulling off the timing chain cover, I found the problem. There was a hole in the block at the number one cam bearing. It looks as though when the block was machined, the drill bit flexed and came too close to the surface. The hole measures .125x.505-inch. One machine shop wants to weld it, another wants to tap and insert a plug, and then drill the passage way. Any ideas as to how this can be repaired? Oh yes, when I talked to the tech rep at MP, basically what he said was too bad.

John Kvelums - Via moparmuscle.com

John, sometimes bad luck strikes, and your situation is an unusual one. As you have found out, there are a variety of approaches that can fix the block, and as long as the repair holds oil pressure, it doesn’t matter how it is done. I would opt for a welded repair, but only if I had complete confidence in the shop doing the work, or I was doing it myself. A cold repair done by adding an insert and then drilling the passage is safer, and should be just as effective. How you get this done depends on what you are comfortable with. On the bright side, at least you have found the problem.


Braking Blues

My car is an unrestored ’69 Dart with a 318 in it. It is in nice condition, though the mileage was over 100,000 when I made the purchase last year. Although the car has rather high mileage, it still runs like new, and I have had very few problems. The car has the factory Kelsey Hayes front disc brakes. As part of service for this car, I recently had the front brake pads and rotors replaced. This was the most expensive service I’ve had to do to this car to date, and I had the work done at a local independent shop.

Initially, everything seemed just fine, but now my problem is a shudder or shake when braking. It isn’t violent, but I sure can notice the difference compared to before, and I am not happy. When I brought the car back to the guys that did the service, they claimed that the brakes were working normally, and that I should wait until they “break in.” I generally got the brush off. I want to go back and raise the issue again, but I want some advice.

Pedro Garza - Via email

Pedro, it is fairly clear that if the problem has just arisen with the new brake job, the new-found shudder or shake is directly related. This can be a matter of either the choice of replacement components, or the installation itself. I can say that my preference is for name brand quality parts, as some of the pieces available from low-cost replacement sources can be questionable. Any new brakes will require some time to “bed-in” after initial installation, which transfers some of the residual pad material onto the new rotors, and cooks-out the excess resins used to bind the friction material in the pads. When the new brakes are just installed, the system may take a little time to reach optimal performance. However, a vibration or shudder isn’t normally going to be related to the break-in process.

Generally, the cause of shudder or shake is a misalignment, which can be caused by faulty rotors. The rotors should be checked for run-out and parallelism and taper. In other words, the rotors need to be flat, turn true, and machined to a uniform thickness throughout, or you will definitely feel it. This is especially true with a fixed caliper system like that on your Dart.